L4D Level Design/Getting Started:de

From Valve Developer Community
Jump to: navigation, search
English Português-Brasileiro Русский

Als Erstes muss Hammer, der Karten-Editor für Left 4 Dead und andere Source Spiele, gestartet werden.

Öffne das Steam-Fenster, wähle die Registerkarte "Tools" und doppelklicke auf "Left 4 Dead Authoring Tools".

Wenn die Authoring-Tools zum Ersten mal gestartet werden, benötigen sie noch etwas Zeit zum herunterladen und installieren.

Select Left 4 Dead Authoring Tools from the Tools tab.


Doppelklicke auf "Hammer World Editor" um den Hammer Level-Editor zu starten.

Selecting Hammer Editor from the Applications list.


Sobald 'Hammer' geladen ist, gehe auf "File" und wähle dann "New".

Selecting New from the File menu.


Ein neues Fenster mit vier Bearbeitungsflächen sollte erscheinen.

The 4 editing windows in Hammer.


Note:Wenn die Fenster nicht die gleiche Größe wie im oberen Bild haben, können sie über "View" und dann "Autosize 4 Views" (Tastenkombination Strg+A) zurücksetzt werden.

Selecting Autosize 4 Views from the View menu.