Template:KV DXLevelChoice:ru

From Valve Developer Community
Jump to: navigation, search

DXLevelChoice:

Minimum DX Level <choices>
Maximum DX Level <choices>
Энтити не будет существовать, если графический движок будет работать вне данных версий ПО - DirectX Versions.
  • Default (без привязки)
  • DX7
  • DX8
  • DX8.1
  • DX9 SM2
  • DX9 SM3