Talk:Reinstall the Source SDK installation

From Valve Developer Community
Jump to: navigation, search

Problem - Possible bug?

I am running Windows Vista Ultimate 64bit and after opening the Source SDK, I cannot select any game configuration besides the default one, Half-Life 2. I tried resetting my configurations (and leaving them at the default--same problem), and I have tried completely deleting the sourcesdk folder and game file and reinstalling it. I could have sworn it was working after installing Vista, but nothing I have tried so far has helped. I'd really like to see if anyone else has this problem so we can hopefully post a page on how to fix it.

Addt'l Note: Running Hammer with no configuration from the command line is a workaround for me to continue mapping for my mod. I would still really like to be able to select my mod in the Source SDK however. --Broken 08:32, 16 Feb 2007 (PST)

I followed the instruction to manually re-install source sdk but when i click delete it say "Cannot Delete FileSystem_Steam.dll Access Denied" and when i try to delete the sourcesdk.gcf it says "It Is being used by another person or program" but it's not. How do i fix this problem?