L4D Level Design/Getting Started:pt-br

From Valve Developer Community
Jump to: navigation, search
English Deutsch Русский

O primeiro passo é abrir o Hammer, o editor de mapa do Left 4 Dead e de outros jogos Source.

Abra a janela Steam, selecione a aba Tools e de duplo-clique em Left 4 Dead Authoring Tools.

Se esta é a sua primeira vez ao abrir o Authoring Tools, levará um tempo para baixar e instalar.

Selecione Left 4 Dead Authoring Tools na aba Tools.

Duplo-clique no Hammer World Editor para abrir o editor de level Hammer.

Selecionando Hammer Editor da lista Applications.

Assim que o Hammer estiver carregado, você pode iniciar um novo level clicando em New no menu File.

Selecionando New no menu File.

Uma nova janela vai aperecer com quatro áreas de edição deve aparecer.

As 4 janelas de edição no Hammer.
Note.png Nota: Se as suas grades não estiverem no mesmo tamanho como a imagem acima, você pode reseta-las indo em View e selecionando Autosize 4 Views.

Selecionando Autosize 4 Views no menu View.

Interface de layout do Editor Hammer

As diferentes sessões da interface do Hammer.

Aqui está uma básica descrição da interface do Hammer. Você aprenderá a usar estes itens através deste tutorial, então não se preocupe em aprender todas suas funcões por enquanto.

Vista do mapa e barra de operações

Estas barras através do topo da janela contém uma variedade de botões para controlar a visualização de objetos no mapa, assim como controles para a grade.

Barra de ferramentas

A barra de Ferramentas (Tools) permite você selecionar, construir, posicionar, testurizar, e manipular diferentes objetos no level.

Modo de seleção

O modo de seleção (Selection Mode) troca entre os modos de se selecionar os objetos no mapa:

  • Groups — Você selecionará o conjunto de objetos que foram agrupados juntos.
  • Objects — você selecionará um objeto inteiro mesmo que este seja mais de um componente.
  • Solids — Você selecionará componentes individuais mesmo que estes façam parte de um objeto.

Barra de Textura

A barra de textura (Texture) permite você ver a atual textura selecionada e procurar outras texturas no botão Browse....

Barra Objeto

Usado para colocar objetos mais complexos que simples brushes no mapa. Você pode colocar luz, objetos (modelos) e items usando a barra object.

Barra VisGroups

VisGroups é o modo de organizar o mapa. Você pode colocar qualquer tipo de objeto no VisGroups e rotula-los de modo que você pode habilitar ou desabilitar como um grupo. Isto te permite ver no que você está trabalhando de modo muito mais claro do que deixando tudo visível.

Barra Status

A linha em baixo da interface te dá informações valiosas enquanto se está editando, assim como o tamanho do objeto selecionado e configurações da grade usada no momento.



L4D Level Design Basics Tutorial:pt-br
L4D Level Design/Your First L4D Level:pt-br