Getting Started:zh-tw

From Valve Developer Community
Jump to: navigation, search
English Deutsch Русский 简体中文
  1. 啟動 Steam 選擇工具標籤,接著啟動Source SDK
  2. 選擇您要使用的遊戲引擎後再挑選您要的遊戲。
  3. 啟動地圖編輯器Hammer
    按照上圖的動作選擇 Half-Life 2: Deathmatch 並且啟動 Hammer Editor。
  4. File 選單裡面選擇 New
  5. 一個空白的專案將會出現。
從 File 選單裡面選擇 New。
一個空白的Hammer專案。



Your First Map:zh-tw
View Navigation:zh-tw