Getting Started:pt

From Valve Developer Community
Jump to: navigation, search
English Deutsch Français Magyar Polski Русский 简体中文
  1. Vá na aba Tools do Steam e abra o Source SDK.
  2. Selecione a engine, e o jogo que você quer usar.
  3. Abra o Hammer Editor.
Abra o Hammer Editor no modo do jogo Half Life 2: Deathmatch, por estes passos.
  1. No menu File, selecione New.
  2. Um projeto de mapa vazio irá aparecer.
No menu File, selecione New.
Um projeto de mapa vazio no Hammer.
Voltar para Category:Level Design Retornar para Your first map:pt Continuar para View Navigation:pt