Difference between revisions of "User talk:Mattshu"

From Valve Developer Community
Jump to: navigation, search
(L4D2 Hammer Editor error on 64-bit after upgrading from 32-bit: new section)
(Damn, forgot my signature)
Line 8: Line 8:
 
== L4D2 Hammer Editor error on 64-bit after upgrading from 32-bit ==
 
== L4D2 Hammer Editor error on 64-bit after upgrading from 32-bit ==
  
I fixed the problem I had regarding not being able to start the Hammer Editor in L4D2 and later, check the [[Game Directory]] page and see how I fixed it.
+
I fixed the problem I had regarding not being able to start the Hammer Editor in L4D2 and later, check the [[Game Directory]] page and see how I fixed it. --[[User:Breakin' Benny|Breakin' Benny]] 09:32, 11 January 2012 (PST)

Revision as of 17:32, 11 January 2012

L4D2 Hammer Editor error on 64-bit after upgrading from 32-bit

I fixed the problem I had regarding not being able to start the Hammer Editor in L4D2 and later, check the Game Directory page and see how I fixed it. --Breakin' Benny 09:32, 11 January 2012 (PST)