Difference between revisions of "User talk:Krimet"

From Valve Developer Community
Jump to: navigation, search
 
m
 
Line 1: Line 1:
 
Hi, upon purchase of Counter-strike: CSS, I was able to play for a month at most, steam updated and I was no longer able to load the game, an hl2.exe error comes up after "preparing to launch counter-strike source" comes up. Error signature: AppName: hl2.exe AppVer: 0.0.0.0 ModName: shaderapidx9.dll
 
Hi, upon purchase of Counter-strike: CSS, I was able to play for a month at most, steam updated and I was no longer able to load the game, an hl2.exe error comes up after "preparing to launch counter-strike source" comes up. Error signature: AppName: hl2.exe AppVer: 0.0.0.0 ModName: shaderapidx9.dll
 
ModVer: 0.0.0.0 Offset: 0002e02a. I use an Ati Radeon 9200 Video card with a 2.0 ghz computer and 512 mb of ram. I have updated direct x, and my display driver, althought STEAM says I hasn't. I have a newer version then what steam reccomands.I can play 1.6 Just fine, never crashes.Any Help?
 
ModVer: 0.0.0.0 Offset: 0002e02a. I use an Ati Radeon 9200 Video card with a 2.0 ghz computer and 512 mb of ram. I have updated direct x, and my display driver, althought STEAM says I hasn't. I have a newer version then what steam reccomands.I can play 1.6 Just fine, never crashes.Any Help?
 +
:Please visit the [http://support.steampowered.com/ Steam website] for support issues with Valve games. They are much better equipped to help you there! Thanks. --[[User:Giles|Giles]] 15:13, 18 Dec 2006 (PST)

Latest revision as of 16:13, 18 December 2006

Hi, upon purchase of Counter-strike: CSS, I was able to play for a month at most, steam updated and I was no longer able to load the game, an hl2.exe error comes up after "preparing to launch counter-strike source" comes up. Error signature: AppName: hl2.exe AppVer: 0.0.0.0 ModName: shaderapidx9.dll ModVer: 0.0.0.0 Offset: 0002e02a. I use an Ati Radeon 9200 Video card with a 2.0 ghz computer and 512 mb of ram. I have updated direct x, and my display driver, althought STEAM says I hasn't. I have a newer version then what steam reccomands.I can play 1.6 Just fine, never crashes.Any Help?

Please visit the Steam website for support issues with Valve games. They are much better equipped to help you there! Thanks. --Giles 15:13, 18 Dec 2006 (PST)