User talk:GregCoomer

From Valve Developer Community
Revision as of 10:06, 11 August 2005 by GregCoomer (talk | contribs)
Jump to: navigation, search

"contact me with lots of spam" You should have left the guy's edit like that, gave me a chuckle. ;) --Tom Edwards 13:51, 28 Jun 2005 (PDT)

Gave me one to, by the way, nice birdie :D -- Fragrag 11:23, 29 Jun 2005 (PDT)

I can see that testing Japanese content without any problem. I think it works alright on other Japanese browsers, too. I'm looking forward to what to come.N-neko

---Cargo Cult 08:21, 11 Aug 2005 (PDT)

It keeps switching between proper Japanese (or Russian) text and a disintegrated UTF-8 for me --style junk. This is Safari 2.0 on a Mac, and it normally copes fine with stuff like this. I've checked the HTTP-Equiv stuff in the HTML and the actual HTTP headers and they both report the page as 'text/html; charset=utf-8'...
Hmm. After a bit of research it appears that, since the site's using XHTML (which is basically XML), each page should open with a '<?xml version='1.0' encoding='utf-8'?>' at the beginning. I've no idea how one would go about fixing MediaWiki's templates (or whatever it uses), but there's a solution. For all one of us who use Macs. :-] ---Cargo Cult 08:37, 11 Aug 2005 (PDT)
Cargo, can you point me to where the standard for this is explained, or to a site which uses this header correctly? -- Greg
I get the classic microsoft screen full of little boxes  :) --Invader Zim
InvaderZim, what OS & Browser are you using? Thanks, -- Greg