Talk:Portal: Stay Inside/Pre-Reboot-Archive

From Valve Developer Community
< Talk:Portal: Stay Inside
Revision as of 14:00, 22 February 2009 by GLaDOS (talk | contribs) (Editing request for help.)
Jump to: navigation, search

Consistent Naming/Catagories

@ Pizzahut: I am in eternal debt to you for correcting the mistypings. I was thinking about Portal: Still Alive when I was writing the article, and I must have zoned out for a bit. --GLaDOS 01:41, 1 February 2009 (UTC)

In Need of Any Help?

Basically, just wondered if you wanted any help in mapping this. I have only just started mapping recently, but I have already got to grips with most things. Contact me here, or it would be preferred if you emailed me. At : [email protected] Thanks in advance, I look forward to hearing from you. Jumpinjax 09:31, 6 February 2009 (UTC)

"just started mapping recently". Maybe spend more time mapping, and then go onto actually making a Mod for that matter, as this is what has become of most Portal maps now days: TWP.com--Gear 08:01, 8 February 2009 (UTC)

Thanks for the advice! Would it help if I showed any screenshots of my work? Also, me and a friend were working on a portal mod. But my friend pulled out after a few weeks. So that went down the drain... -- Jumpinjax 08:29, 8 February 2009 (UTC)

Lighting Problems; Please Help!

I've been having some problems with lighting lately. The models in my level aren't being lit correctly (WAY too bright) in-game. I think it has something to do with HDR; when I turn off HDR, the models are a little less bright, but it still doesn't look right. One thing I have noticed is that I've altered the textures on all the bright models--is that a factor? It also happens on a VALVe made map (the first background map from Portal; I haven't made a replacement yet). Some of the models (once again, ones with altered textures) are too bright. I've included a sample screenshot--PLEASE HELP!--GLaDOS 03:38, 22 February 2009 (UTC)

EDIT: I've removed the altered textures, and the lighting's back to normal. Probably a bug with the material/texture, and I'll keep playing with it, but any insights or suggestions are still very much appreciated. --GLaDOS 22:00, 22 February 2009 (UTC)

Weird Lighting on Models.