Talk:Modifying a Source Model in Maya

From Valve Developer Community
Revision as of 21:20, 26 September 2008 by BTCG07 (talk | contribs) (Also having problems)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Maya Runtime Error

do all of that it works until I try to import the smd It brings the sideways character skeleton into maya then it asks asks for the first vmt file or whatever then it starts to put the polygons on the skeleton then after it's done i get a runtime error that closes maya. The first time i tried to import it finished the polygons then asked for a second image and i found it and it started then i got a runtime error. What's wrong with it and how can i stop that error? Thanks

I have the same problem using Maya 8.5 PLE. The error looks like this:

Maya runtime error.JPG

I have tried importing the model several times and received exactly the same result each time. I suspect that it's a compatibility issue as I had to use the scripts for Maya 4.5 (my Maya 7.0 folder does not contain any scripts for some reason). The MEL script output line displays the following warning:

"//Warning: Cycle on 'polyMergeVert1.output' may not evaluate as expected."

Any help with this issue is appreciated. Yithian 12:50, 4 May 2008 (PDT)

Also having problems

I have having the same problem, after loading the file for about a min it encounters the same runtime error. When I try loading Maya with the "...sourcesdk\maya\2008\runmaya.bat" it will load the "..._reference.smd" but only the model and not the skeletal structure. Also when loading it this way the texture file is not properly mapped.

If anyone has suggestions on how to fix these issues it would be greatly appreciated.

  -BTCG07 (9/26/2008)