Difference between revisions of "Talk:Help Desk"

From Valve Developer Community
Jump to: navigation, search
(VRAD.EXE Error! Please Help!)
(VRAD.EXE Error! Please Help!)
Line 174: Line 174:
 
--XxLeXuSxX
 
--XxLeXuSxX
  
Well my freind i am in the same boat as you truly i do not know how to fix this and ontop of that my maps take about 3 Hours to compile so just emagine having to re-freackin-compile the same map due to that error. I dont know what causes it but if im correct its the update that was released. I geuss for now all we can do is wait for the new update but hey goodluck with your maps and yes its really driving me crazy too.--[[User:MrTwoVideoCards|Gear]] 01:27, 17 Jan 2007 (PST)
+
:Well my freind i am in the same boat as you truly i do not know how to fix this and ontop of that my maps take about 3 Hours to compile so just emagine having to re-freackin-compile the same map due to that error. I dont know what causes it but if im correct its the update that was released. I geuss for now all we can do is wait for the new update but hey goodluck with your maps and yes its really driving me crazy too.--[[User:MrTwoVideoCards|Gear]] 01:27, 17 Jan 2007 (PST)
 +
 
 +
::First, you have these errors:
 +
Error! prop_static using model "models/props_c17/furnituretable002a.mdl", which must be used on a dynamic entity (i.e. prop_physics).
 +
Deleted.
 +
Error loading studio model "models/props_c17/furnituretable002a.mdl"!
 +
Error! prop_static using model "models/props_c17/furniturechair001a.mdl", which must be used on a dynamic entity (i.e. prop_physics).
 +
Deleted.
 +
Error loading studio model "models/props_c17/furniturechair001a.mdl"!
 +
::so, to start, just try to properly fix them.
 +
::Then, to be sure that the problem is with rad.exe and not your map, just try to make a simple map and compile it. If it works, then try to [[Isolation_method|cordon-compile]] your map and check if and where you get errors. It's a long process, but generally not a worthless one. Good luck. ----[[User:Germano Guerrini|uoz]] 04:18, 17 Jan 2007 (PST)

Revision as of 05:18, 17 January 2007

Help Desk Discussion

"Only move your own question"

"Only move your own question" We're going to have a lot of unclosed questions from people who don't check back after asking. I propose that it's OK to move a question to the Answered section if it's sat there for several days. Also, that answered section should be periodically cleaned and added to some sort of FAQ. —Maven (talk) 12:38, 21 Sep 2005 (PDT)

  • I would suggest keeping unanswered questions that can be answered there, but if most people assume they can't, then move them. I also suggest instead of an FAQ, move the answered questions and all comments pertaining to that to an archive page. (Ex. Help Desk/Archive 2005) Then put a link at the top to the subpages so people can see if their question was already answered. --AndrewNeo 13:48, 21 Sep 2005 (PDT)
I think that new visitors will be inhibited by anything called "archive" much more than something (even the same thing) called "FAQ". I agree with your other point, though. —Maven (talk) 15:44, 21 Sep 2005 (PDT)
Do what you guys think is right, I whipped this together in five minutes before going to work. It's by no means perfect. :P --Charron 03:26, 22 Sep 2005 (PDT)

Oh yeah— Yay for a Help Desk! —Maven (talk)

Archiving/splitting

How bout a help desk archive category —Ts2do 06:13, 22 Sep 2005 (PDT)

We need one. Jupix 02:00, 1 Apr 2006 (PST)
I think it's time.. This page is getting way to big... -- dutchmega
Got annoyed... So I archived the answered questions... But what about deleting this entire page? I think the chatbear forum is good enough and have more people. --dutchmega 09:38, 26 May 2006 (PDT)
As far as I'm aware, the page was created because people were using Talk:Main Page and other pages in the same manner. Deleting it won't make the questions go away. I think there are probably more intelligent ways of archiving and managing it, though. The content from Answered Questions should be integrated into existing topics and FAQs or deleted. An archive page is only relevant when it's necessary to preserve some chronological aspect, imo, otherwise it has no useful function.
There also needs to be an update to the "only move your own question" rule. Some folk seem to be using the page in a drive-by manner - post and see if anyone responds, but if they don't then hey, no loss to them. That works fine in a forum setting where those posts will then sink off the forum's front page, but it just makes a mess here. I think any question unserviced for a month should be deleted or moved to answered. --Giles 12:22, 26 May 2006 (PDT)
That is a wonderful Idea. Please do that, it will make things a lot more easier. Cubedude 19:36, 26 May 2006 (PDT)
Easiest way to do this is to move the oldest requests to Help Desk\Archive1, Wikipedia-style, and add a link to the archive page at the top of cleaned-up Help Desk. See "How to archive a talk page" for more ideas. Any objections? Matveims 01:12, 6 Jun 2006 (PDT)
Yeah, I object ... because it's already been done. :) This discussion is now about doing things to the information that are less easy, but more useful, as mentioned above. --Giles 03:04, 6 Jun 2006 (PDT)
You're right; stupid suggestion on my part. How about creating a Help Desk FAQ or Help Desk answers? There are many answered questions on the page (and in archive) that would make a good FAQ. A message suggesting to check the FAQ could be put at the top of the Help Desk article. Matveims 13:31, 12 Jun 2006 (PDT)
The information in the answered questions certainly needs something doing with it. Given how many questions make it onto the Help Desk, a FAQ would get fairly large fairly rapidly. Once it's gotten big, either people would stop reading it or they would be forced to use the search instead. At that point (and in general), putting the information in a "Help Desk FAQ" seems less useful than just dispersing it around the rest of the Wiki.
Saying that, I would note that there are two types of question posed on the Help Desk. Very specific technical questions and beginner questions. While the former stuff can be easily spread throughout the Wiki's articles, I think I would agree that some kind of "Help My Level Is Broken What Do I Do?" checklist style article would be beneficial. --Giles 16:45, 12 Jun 2006 (PDT)

I cant get my maps to run

No matter what I try..I just cant get CS: S To run my maps..when I choose the map..and click run, Nothing happens.

I don't use cs:s but are you sure your Maps are in the proper folders and are you sure that you didn't place them anywhere else?--Gear 19:21, 29 Oct 2006 (PST)

Viewports for Hammer 4.1 screwed up.

Well before I updated and stuff about 3 months ago, hammer was fine, but now the viewports are completly messed up, and the tools don't work right.

I had to stop development on my mod because hammer refuses to work whatever I do.

omfghammer8ju.png

That's what it looks like.

-Toko

You should post to the Help Desk page if you're looking for help. To be considerate, please delete this post. Thanks. —BJ(talk) 05:56, 12 Jul 2006 (PDT)

No Grid

Can anyone help me please with my grid on Hammer. I have reinstalled. Redownloaded by deleting all SDK files but it dosnt fix my problem. My problem is that on Hammer i have NO GRID at all. And i cant get it to appear. And View Grid dosnt work. Because not even buildings or anything appears from loaded VMF files. Pic[1] (http://support.steampowered.com/cgi-bin/steampowered.cfg/php/enduser/fattach_get.php?p_sid=ej5zNKei&p_id=415034&p_tbl=1&p_created=1154855574)


As you may have noticed i went to steam and asked and after DAYS they replyed with rubish saying they couldn't help

Compieling problem

HI im new to this mapping thing but im learning lil by lil ok heres my problem when i try compiling my map which is just a box and to players on is ct and the other is t by the way this is for CS:S ok when i compile my map it says client timed out now im not sure what that means but i do know the box i made is very simple from what the tutorial showed me oh yea and after it says my client timed out my comp just goes blank with my mouse showing up and i cant get out of it i had to restart my comp when it does that any ideas?

VRAD.EXE Error! Please Help!

OK. This error is getting me crazy. I will get straight to the point. Every time I compile my map everything goes perfectly well and fine. But when it reaches the vrad.exe section, An an ERROR window pop-up saying the file encountered an error and needs to close. My map runs perfectly but because no vrad file was detected, my map is all bright.

NOTE: I already Re-Installed Source SDK. I already tried clicking on the "Reset Game Configurations" I Already tried cliking on "Refesh SDK content" And everything works! But the vrad.exe is still not responding.


Here is the Compile Log + Error Message.


    • Executing...
    • Command: "d:\program files\steam\steamapps\enrique_rueda\sourcesdk\bin\vbsp.exe"
    • Parameters: -game "d:\program files\steam\steamapps\enrique_rueda\counter-strike source\cstrike" "D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2"

Valve Software - vbsp.exe (Aug 4 2006) 1 threads materialPath: d:\program files\steam\steamapps\enrique_rueda\counter-strike source\cstrike\materials Loading D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.vmf Can't find surfaceprop stone for material DE_TIDES/TIDES_BRICK_WALL_D, using default fixing up env_cubemap materials on brush sides... ProcessBlock_Thread: 0...1...2...3...4...5...6...7...8...9...10 (0) ProcessBlock_Thread: 0...1...2...3...4...5...6...7...8...9...10 (1) Processing areas...done (0) Building Faces...done (0) FixTjuncs... PruneNodes... WriteBSP... done (2) writing D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.prt...done (0) Creating default cubemaps for env_cubemap using skybox materials: skybox/sky_borealis01*.vmt Run buildcubemaps in the engine to get the correct cube maps.

No such variable "$hdrbasetexture" for material "skybox/sky_borealis01rt" Can't load skybox file skybox/sky_borealis01 to build the default cubemap! Finding displacement neighbors... Finding lightmap sample positions... Displacement Alpha : 0...1...2...3...4...5...6...7...8...9...10 Building Physics collision data... done (1) (193295 bytes) Error! prop_static using model "models/props_c17/furnituretable002a.mdl", which must be used on a dynamic entity (i.e. prop_physics). Deleted. Error loading studio model "models/props_c17/furnituretable002a.mdl"! Error! prop_static using model "models/props_c17/furniturechair001a.mdl", which must be used on a dynamic entity (i.e. prop_physics). Deleted. Error loading studio model "models/props_c17/furniturechair001a.mdl"! Placing detail props : 0...1...2...3...4...5...6...7...8...9...10 Compacting texture/material tables... Reduced 274 texinfos to 186 Reduced 19 texdatas to 18 (479 bytes to 461) Writing D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.bsp 4 seconds elapsed

    • Executing...
    • Command: "d:\program files\steam\steamapps\enrique_rueda\sourcesdk\bin\vvis.exe"
    • Parameters: -game "d:\program files\steam\steamapps\enrique_rueda\counter-strike source\cstrike" -fast "D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2"

Valve Software - vvis.exe (May 22 2006) fastvis = true 1 threads reading d:\program files\steam\steamapps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.bsp reading d:\program files\steam\steamapps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.prt

937 portalclusters

2659 numportals BasePortalVis: 0...1...2...3...4...5...6...7...8...9...10 (5) Optimized: 26874 visible clusters (0.00%) Total clusters visible: 489131 Average clusters visible: 522 Building PAS... Average clusters audible: 928 visdatasize:223779 compressed from 224880 writing d:\program files\steam\steamapps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.bsp 5 seconds elapsed

    • Executing...
    • Command: "d:\program files\steam\steamapps\enrique_rueda\sourcesdk\bin\vrad.exe"
    • Parameters: -game "d:\program files\steam\steamapps\enrique_rueda\counter-strike source\cstrike" -noextra "D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2"

Valve Software - vrad.exe SSE (May 22 2006)


Radiosity Simulator ----

1 threads [Reading texlights from 'lights.rad'] [1 texlights parsed from 'lights.rad']

Loading d:\program files\steam\steamapps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.bsp 46347 faces 2435518 square feet [350714720.00 square inches] 1 displacements 61793 square feet [8898308.00 square inches] 46347 patches before subdivision

f_vraderroi_78cam_35a348f8.jpg

    • Executing...
    • Command: Copy File
    • Parameters: "D:\Program Files\Steam\SteamApps\enrique_rueda\sourcesdk_content\cstrike\mapsrc\dm_overlordMOD2.bsp" "d:\program files\steam\steamapps\enrique_rueda\counter-strike source\cstrike\maps\dm_overlordMOD2.bsp"


    • Executing...
    • Command: "d:\program files\steam\steamapps\enrique_rueda\counter-strike source\hl2.exe"
    • Parameters: -game "d:\program files\steam\steamapps\enrique_rueda\counter-strike source\cstrike" +map "dm_overlordMOD2"

--XxLeXuSxX

Well my freind i am in the same boat as you truly i do not know how to fix this and ontop of that my maps take about 3 Hours to compile so just emagine having to re-freackin-compile the same map due to that error. I dont know what causes it but if im correct its the update that was released. I geuss for now all we can do is wait for the new update but hey goodluck with your maps and yes its really driving me crazy too.--Gear 01:27, 17 Jan 2007 (PST)
First, you have these errors:
Error! prop_static using model "models/props_c17/furnituretable002a.mdl", which must be used on a dynamic entity (i.e. prop_physics).
Deleted.
Error loading studio model "models/props_c17/furnituretable002a.mdl"!
Error! prop_static using model "models/props_c17/furniturechair001a.mdl", which must be used on a dynamic entity (i.e. prop_physics).
Deleted.
Error loading studio model "models/props_c17/furniturechair001a.mdl"!
so, to start, just try to properly fix them.
Then, to be sure that the problem is with rad.exe and not your map, just try to make a simple map and compile it. If it works, then try to cordon-compile your map and check if and where you get errors. It's a long process, but generally not a worthless one. Good luck. ----uoz 04:18, 17 Jan 2007 (PST)