Difference between revisions of "Talk:Counter-Strike: Global Offensive Dedicated Servers"

From Valve Developer Community
Jump to: navigation, search
(Created page with "I have Windows 8 Consumer Preview I am connected to the Internet via a PPPOE connection I get this error when running steamcmd.exe: Microsoft Windows [Version 6.2.8250] (c) 201...")
 
Line 19: Line 19:
 
SteamUpdater: Error: Steam needs to be online to update.  Please confirm your network connection and try again.
 
SteamUpdater: Error: Steam needs to be online to update.  Please confirm your network connection and try again.
 
[  0%] !!! Fatal Error: Steam needs to be online to update.  Please confirm your network connection and try again.
 
[  0%] !!! Fatal Error: Steam needs to be online to update.  Please confirm your network connection and try again.
 +
 +
:I think that because you have Windows 8 Consumer preview. It's not released version of system, have many bugs, so it may not support many products. Use released Windows system (7/Vista/XP) --[[User:Mehiller|Mehiller]] 02:00, 12 May 2012 (PDT)

Revision as of 09:00, 12 May 2012

I have Windows 8 Consumer Preview I am connected to the Internet via a PPPOE connection

I get this error when running steamcmd.exe:

Microsoft Windows [Version 6.2.8250] (c) 2012 Microsoft Corporation. All rights reserved.

C:\Games\SteamCmd>steamcmd.exe ILocalize::AddFile() failed to load file "public/steambootstrapper_english.txt". [ 0%] Checking for available update... SteamUpdater: Error: Download failed: http error 0 [ 0%] Download Complete. [----] Verifying installation... [ 0%] Downloading Update... [ 0%] Checking for available update... SteamUpdater: Error: Download failed: http error 0 [ 0%] Download Complete. SteamUpdater: Error: Steam needs to be online to update. Please confirm your network connection and try again. [ 0%] !!! Fatal Error: Steam needs to be online to update. Please confirm your network connection and try again.

I think that because you have Windows 8 Consumer preview. It's not released version of system, have many bugs, so it may not support many products. Use released Windows system (7/Vista/XP) --Mehiller 02:00, 12 May 2012 (PDT)