Difference between revisions of "Half-Life 2: Episode One Error Reports"

From Valve Developer Community
Jump to: navigation, search
(Lags)
(Lags)
Line 27: Line 27:
  
 
*I'm getting WAY TOO MUCH (lots of cursing) LAG EVERYWHERE in the game. Quite often, this forces the game to crash. Also note that I noticed that every time I got this debilitating lag, Steam was eating up over 90% of my CPU power. I have the priority for steam.exe set to "low". --[[User:Alph Tech STUART|Alph Tech STUART]] 16:01, 2 Jun 2006 (PDT)
 
*I'm getting WAY TOO MUCH (lots of cursing) LAG EVERYWHERE in the game. Quite often, this forces the game to crash. Also note that I noticed that every time I got this debilitating lag, Steam was eating up over 90% of my CPU power. I have the priority for steam.exe set to "low". --[[User:Alph Tech STUART|Alph Tech STUART]] 16:01, 2 Jun 2006 (PDT)
 +
:Well, it's supposed to lag every time there is an autosave - and there are quite a few autosaves everywhere. The lag is, however, pretty horrible despite the promised precaching improvements. --[[User:Matveims|Matveims]] 17:10, 2 Jun 2006 (PDT)
  
 
==See Also==
 
==See Also==

Revision as of 00:10, 3 June 2006

Before posting a bug report, please defrag your system, chkdks /f and defrag your GCF along with a cahce check. If you still get bugs after this, please post with how to reproduce in as much details as posible, and post a link to and upload of the MDMP file that is found in your [username]\half-life 2 episode one folder.

Crashes

Intro

Verrry beginning of chapter

  • I just crashed out, so before I bother to formalize this, let me address the one thing I did notice (Crash right after the intro, like, while buried in rubble- rest is in Bug Reports)--Alph Tech STUART 12:34, 1 Jun 2006 (PDT)
  • UPDATE: OK, it just happened again. Basically, it ran with some minor stuttering until Alyx tells D0g to set up the monitor. Then it went ".........sssssssssssssssseseseseseseseseseseseseseseswwewewwewewewewewewewewewewe .e.e.e.e.e.e.e.e.e.e.e.e.e.weweweweweweweweweeweweweweweweewew werwerwwreererererererererrerererererersssssssss" with one frame update during all of this. Then my cursor displayed, I went "Crap" and clicked around a bit, then it froze for a while and I rebooted (manually). I'm using the Cat 6.4 drivers. Also, I'm in 19465-7110 USA (Pottstown, PA, right outside of Philadelphia) and the current temperature is 89 degrees.--Alph Tech STUART 12:30, 1 Jun 2006 (PDT)

Slightly after that

  • Crash when getting out of the red van in the end of the fall. Reproducible - happened to me twice. Running on XFX GeForce 7900GT, fresh drivers. I was forced to restart because Ctrl+Alt+Del had no effect. —Matveims 12:25, 1 Jun 2006 (PDT)

- Have you tried beta nVidia drivers? Alot of new GeForce cards are not supported in the current drivers. d3vil 2/06/06 22:28 (GMT)

  • Same here, but before on a Radeon X800 Pro once. Latest drivers. --Alph Tech STUART 13:57, 1 Jun 2006 (PDT)
  • I'm not getting far at all - in the opening sequence Alyx is rendered as wireframe and there is a whole bunch of wireframe... something... moving over the top of her. I get these errors:
No such variable "$entityorigin" for material "models/alyx_intro/alyx_faceandhair"
Error: Material "models/alyx_intro/alyx_faceandhair" : proxy "EntityOrigin" unable to initialize!
No such variable "$entityorigin" for material "models/alyx_intro/alyx_faceandhair"
Error: Material "models/alyx_intro/alyx_faceandhair" : proxy "Add" unable to initialize!
...
Error: Material "models/vortigaunt/eyeball_blue" uses unknown shader "vortwarp"
Error: Material "models/vortigaunt/vortigaunt_blue" uses unknown shader "vortwarp"
No such variable "$entityorigin" for material "models/vortigaunt/vortigaunt_blue"
Error: Material "models/vortigaunt/vortig...

- RodeoClown 17:46, 1 Jun 2006 (PDT)

Lags

  • Ridiculous lag in the intro sequence, just before vortigaunts appear - about 5-7 seconds of twitching sound. —Matveims 12:24, 1 Jun 2006 (PDT)
  • I'm getting WAY TOO MUCH (lots of cursing) LAG EVERYWHERE in the game. Quite often, this forces the game to crash. Also note that I noticed that every time I got this debilitating lag, Steam was eating up over 90% of my CPU power. I have the priority for steam.exe set to "low". --Alph Tech STUART 16:01, 2 Jun 2006 (PDT)
Well, it's supposed to lag every time there is an autosave - and there are quite a few autosaves everywhere. The lag is, however, pretty horrible despite the promised precaching improvements. --Matveims 17:10, 2 Jun 2006 (PDT)

See Also

Half-Life 2: Episode One Bugs